Degraded performance - Payments

Incident Report for Glofox

Resolved

This issue is now resolved.
We apologise for the inconvenience you experienced during this incident.
Posted May 04, 2023 - 11:34 UTC

Monitoring

We have now fixed this issue and will continue to monitor.
Thanks for your patience.
Posted May 04, 2023 - 11:16 UTC

Identified

We have identified an payment processing issue preventing purchases in the cart.

We will continue to update and provide a resolution shortly.
Apologies for the inconvenience
Posted May 04, 2023 - 11:11 UTC