Degraded Performance
Incident Report for Glofox
Resolved
This incident has been resolved.
Posted Aug 18, 2020 - 19:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results - performance has improved but not at normal levels. Please bear with us and thank you for your patience.
Posted Aug 18, 2020 - 18:17 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 18, 2020 - 17:47 UTC
Investigating
We are currently experiencing degraded performance across our platform in all regions. We are investigating the issue and will have an update soon.
Posted Aug 18, 2020 - 17:39 UTC