Third party vendor outage causing errors on platform
Incident Report for Glofox
Resolved
The issue has now been resolved.
Posted Jul 05, 2022 - 21:05 UTC
Identified
Latest Update from our Vendor:

“We are still working to restore the availability of our primary database cluster. We’re still seeing a significant impact across all our services.”
Posted Jul 05, 2022 - 19:55 UTC
Update
We are continuing to investigate this issue.
Posted Jul 05, 2022 - 19:54 UTC
Investigating
We have been made aware that one of our third party vendors is currently experiencing an outage.

During this time Glofox users will receive error messages on the following parts of the system:

1) Access tab;
2) Member details tab related to e-agreements; and
3) Navigating to Member Accounts via reporting.

We are in constant communication with our vendor and will share progress updates as they become available.
Posted Jul 05, 2022 - 19:46 UTC
This incident affected: Glofox Application.