Degraded Performance - Memberships Tab
Incident Report for Glofox
Resolved
This incident has been resolved.
Posted Aug 25, 2020 - 14:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 25, 2020 - 13:56 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 25, 2020 - 13:49 UTC
Investigating
We are currently experiencing degraded performance on the Membership Tab of the Glofox dashboard. We are investigating the issue and will have an update soon.
Posted Aug 25, 2020 - 13:31 UTC