Degraded Performance - Electronic Agreements / Contracts
Incident Report for Glofox
Resolved
Our partners, Pandadoc, have confirmed they have now resolved this issue and all E-agreements / Digital Contracts should be working as intended. Any documents that were delayed by this issue should now have been sent.

If this impacted you, your team, or your members, we're sorry for the inconvenience caused. If you need further help, please reach out to support@glofox.com - our team will be happy to assist!
Posted Aug 30, 2022 - 17:33 UTC
Identified
We've been made aware by our E-Agreement / Digital Contract partner, Pandadoc, that they are currently experiencing an outage.

As a result, if you use our integrated E-Agreement / Digital Contract functionality, you may experience errors loading the below pages within your glofox dashboard at this time:

1) Member Access Tab (for access monitoring)
2) The Member Details Tab (where E-agreements / Digital Contracts are stored)

In addition, E-agreements / Digital Contracts may not be generated at this time, nor will members be able to sign agreements.

If you do not utilise this functionality, please be assured that all other areas of the product, including class booking and payment processing continue to operate without issue.

We apologise for any inconvenience caused by this and can assure you we're working closely with our partner, Pandadoc, to have this resolved. A further update will be made available at 6:30pm BST.
Posted Aug 30, 2022 - 16:51 UTC
This incident affected: Glofox Application.