Degraded Performance: Class / Appointment / Facility Booking

Incident Report for Glofox

Resolved

This incident has been resolved.
Posted Jan 19, 2023 - 21:59 UTC

Monitoring

A fix has been implemented and bookings are now processing as normal. We apologize for any inconvenience caused to you, your team and your members. If you need help, reach out to support@glofox.com
Posted Jan 19, 2023 - 21:19 UTC

Investigating

Our team are investigating reports that some users are experiencing an error when attempting to book into classes/appointments. Bookings are unsuccessful, with a "Booking request rejected while processing" message appearing in both the dashboard and mobile app when a booking attempt is made.
Posted Jan 19, 2023 - 20:55 UTC
This incident affected: Glofox Application and Glofox Mobile.