Degraded Performance - Glofox Payments
Incident Report for Glofox
Resolved
This incident has been resolved.
Posted Mar 02, 2023 - 16:48 UTC
Monitoring
We've worked with our payment partners and can confirm that transactions are now processing as normal- payments that were scheduled for the past 20-30 minutes are now retrying and appear to be processing successfully.

We apologise for any inconvenience caused. If you need to contact our support team, you can do so via support@glofox.com
Posted Mar 02, 2023 - 16:45 UTC
Investigating
We're investigating reports that some glofox payments users may be unable to process transactions, or transactions that are scheduled around this time that are failing within the glofox dashboard.

We're working with our payments partners to resolve this, and will ensure that all scheduled transactions will be retried when this is resolved shortly.

We apologize for any inconvenience caused in the interim. A further update will follow at 17:00 GMT.
Posted Mar 02, 2023 - 16:39 UTC
This incident affected: Glofox Payments.