Reporting degradation
Incident Report for Glofox
Resolved
Due to a performance upgrade this morning our revenue reports are not syncing all data. Therefore the money owed, sales and payout reports were not updating normally. This issue has now been resolved and the reporting is up to date. We apologise for the inconvenience.
Posted Feb 14, 2024 - 16:09 UTC
Identified
Due to a performance upgrade this morning our revenue reports are not syncing all data. Therefore the money owed, sales and payout reports will not be accurate until further notice. We apologise for any inconvenience this is causing.
Posted Feb 14, 2024 - 11:49 UTC
This incident affected: Glofox Application.