Degraded Performance: Membership Tab

Incident Report for Glofox

Resolved

This incident has been resolved.
Posted Feb 26, 2021 - 10:43 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 26, 2021 - 10:17 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 26, 2021 - 09:57 UTC

Investigating

We are investigating reports that some customers are currently unable to load the ‘membership’ tab within a member profile in the admin dashboard. All other elements of the platform, including all member facing elements, are operating as expected.

We are investigating these reports and will provide an update shortly.
Posted Feb 26, 2021 - 09:47 UTC
This incident affected: Glofox Application.