Degraded performance: glofox platform & mobile apps
Incident Report for Glofox
Resolved
We have now confirmed that performance is back to normal and we apologize for any inconvenience caused by this.
Posted Jan 16, 2023 - 21:41 UTC
Monitoring
The performance on the Glofox Dashboard and Mobile Apps is now improving - we are continuing to monitor the situation until everything is fully back to normal.
Posted Jan 16, 2023 - 20:40 UTC
Update
We’re continuing to work with our third party database hosting provider to resolve the performance issues we’re experiencing. Access to the ‘Leads’ and ‘Clients / Members’ tab has now been reinstated, however the Glofox dashboard and mobile apps may still continue to be slow to load at this time. We hope to have this resolved soon- we apologize for the inconvenience as we continue to work through this.
Posted Jan 16, 2023 - 19:54 UTC
Update
We are continuing to work on a fix for this issue. While we complete this work, the 'Leads' and "Clients / Members' tab may not load. We expect this to be resolved and fully operational shortly. We apologize for the inconvenience in the meantime.
Posted Jan 16, 2023 - 17:28 UTC
Identified
We've identified the issue and are now working to resolve it.
Posted Jan 16, 2023 - 16:46 UTC
Investigating
Performance is currently degraded across the Glofox Dashboard and Mobile Apps. Loading is taking longer than normal as a result, and in some cases, the website is not responding. Our team are working on this at present and further updates will follow on status.glofox.com shortly.
Posted Jan 16, 2023 - 16:41 UTC
This incident affected: Glofox Application and Glofox Mobile.