Degraded performance on Dashboard
Incident Report for Glofox
Resolved
This incident has now been resolved. Performance on Glofox dashboard is back to normal.
Posted Nov 15, 2022 - 20:38 UTC
Monitoring
A fix has been implemented and we are monitoring performance to confirm the problem has been mitigated.
Posted Nov 15, 2022 - 20:16 UTC
Identified
We have identified a performance issue with one of our database replicas, which is causing a portion of requests to be slower. We are working towards resolution.
Posted Nov 15, 2022 - 19:00 UTC
Investigating
Users might be experiencing some slowness on the Glofox dashboard. We are currently investigating the issue.
Posted Nov 15, 2022 - 18:45 UTC
This incident affected: Glofox Application.