Degraded Performance
Incident Report for Glofox
Resolved
This incident has been resolved.
Posted Feb 07, 2020 - 18:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 07, 2020 - 18:25 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 07, 2020 - 18:04 UTC
Investigating
We are currently experiencing degraded performance across our platform in EU / US region. Traffic is being rerouted at this time, and as a result, you may experience a slight delay while loading. We are investigating the issue and will have an update soon.
Posted Feb 07, 2020 - 17:24 UTC