Degraded Performance - Messages Tab
Incident Report for Glofox
Resolved
This incident has been resolved. All member-facing emails that were impacted by the issue, in addition to booking and new sign up notification emails to your staff that were impacted, have been now sent and delivered successfully. Apologies for any inconvenience caused.
Posted Oct 22, 2020 - 16:26 UTC
Identified
We have identified the issue is with the connection to our third-party email provider, and as a result, emails from within the platform to members and staff are not sending.

This impacts all member-facing emails that are within the Connect > Messages tab, in addition to booking and new sign up notification emails to your staff, for example.

We are working with our third-party provider to resolve this as soon as possible and will have an update soon.
Posted Oct 22, 2020 - 12:40 UTC
Investigating
We are currently experiencing an issue whereby automated emails from the Messages tab are not being sent from the dashboard. We are investigating the issue and will have an update soon.
Posted Oct 22, 2020 - 11:25 UTC