Asia performance
Incident Report for Glofox
Resolved
This incident has been resolved.
Posted Nov 18, 2019 - 11:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 18, 2019 - 10:50 UTC
Identified
Availability in Asia is active again and should be working but service is still not at full capacity
Posted Nov 18, 2019 - 09:26 UTC
Update
We are continuing to investigate this issue.
Posted Nov 18, 2019 - 09:12 UTC
Investigating
Service is currently degraded for customers within Asia Pacific, due to an outage with a third party hosting provider. Traffic is currently being rerouted via Europe, and some services may be slow to load as a result.
Posted Nov 18, 2019 - 09:11 UTC