Degraded Performance - Glofox Reporting
Incident Report for Glofox
Resolved
We have received an update from our third party insights platform, Looker, that this incident has been resolved on their end. We apologise for any inconvenience caused. If you need to contact our support team, you can do so via support@glofox.com
Posted Feb 17, 2022 - 09:33 UTC
Identified
Due to an issue with our third party insights platform, Looker, access to some embedded reports (eg: members, lost members, money owed and e-agreements reports) is intermittent. If you are a glofox insights subscriber, you may also be unable to access your glofox insights dashboard at this time, or receive a message stating that 'Looker is unavailable'

No other functionality is impacted, with all booking / transaction processing features, along with the glofox app and web portal operating without disruption.

We are working with our third-party provider to resolve this as soon as possible and will have a further update shortly. Thank you for your patience while we continue to investigate and resolve this issue.
Posted Feb 17, 2022 - 04:04 UTC
Investigating
We are currently experiencing an issue that may impact reports. Further updates will be available shortly. We apologise for the inconvenience in the meantime.
Posted Feb 17, 2022 - 03:37 UTC
This incident affected: Glofox Application.