Gympass Booking - Degraded Performance
Incident Report for Glofox
Resolved
A fix has been released and bookings through our partner Gympass should now process without issue. Bookings will display both within Gympass and glofox as expected.

We're sorry if this impacted you, your team, or your members. If you need further help, please reach out to support@glofox.com
Posted Aug 17, 2022 - 15:16 UTC
Identified
We are currently experiencing an issue that may impact the booking of a class or session through our partner, Gympass.

If you use this integration, bookings may be marked as completed within the glofox interface but will fail in Gympass.

We are working with our partner to resolve this, and are confident full booking functionality within Gympass will return shortly. All other areas of the glofox platform continue to function normally at this time.

We apologize for any inconvenience caused if you use this integration. A further update will be available in 30mins (16:15 BST)
Posted Aug 17, 2022 - 14:47 UTC
This incident affected: Glofox Application.