Degraded Performance - Glofox Platform
Incident Report for Glofox
Resolved
Twilio, our SMS Partner, have advised that they have implemented a fix following today's AWS related disruption.

As a result, SMS messaging is now functioning for all customers that avail of our SMS Messaging Add On.

All other Glofox features continues to be fully operational.

Thanks for your patience as we worked with our partners to restore service across some areas of our product today. We apologise for any inconvenience caused!
Posted Dec 08, 2021 - 01:39 UTC
Update
Platform performance has now stabilised, and all core Glofox features are fully operational.

Twilio, our SMS Partner, has advised they are still experiencing some issues across their own platform, and as a result, if you utilise our SMS Add On, you may continue to experience some issues when attempting to send SMS messages.

Our team continue to investigate and work with our third party providers of these services in order to resolve these issues.

Further updates will be available shortly. We apologise for the inconvenience.
Posted Dec 07, 2021 - 20:13 UTC
Identified
Platform performance is now stabilising, however, we are aware that other service providers may still be experiencing issues.

As a result, E-mail and SMS messaging may be sending intermittently.

Our team continue to investigate and work with our third party providers of these services in order to resolve these issues.

Further updates will be available shortly. We apologise for the inconvenience.
Posted Dec 07, 2021 - 17:53 UTC
Investigating
We have been notified by AWS that they are currently experiencing issues across their suite of products.

Glofox is hosted on AWS technology and as a result we are currently experiencing some issues - these may impact transaction processing in particular.

Our team are investigating and are currently working to resolve these issues. Further updates will be available shortly. We apologise for any inconvenience in the meantime.
Posted Dec 07, 2021 - 17:08 UTC
This incident affected: Glofox Application.