Degrated Performance - glofox payments - adding a new card to a customer
Incident Report for Glofox
Resolved
We've now implemented a fix and new cards can be successfully added to members. We're sorry for any inconvenience caused during this disruption. If you need further help, reach out to support@glofox.com
Posted Dec 21, 2022 - 22:57 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 21, 2022 - 22:47 UTC
Identified
We've identified the issue and are implementing a fix to allow new cards to be added.
Posted Dec 21, 2022 - 21:50 UTC
Investigating
We're investigating reports that some glofox payments users may be unable to add new cards to customer profiles. Payment processing for cards that are already stored is unaffected, and recurring billing is occurring as normal.
Posted Dec 21, 2022 - 21:33 UTC
This incident affected: Glofox Payments.