Degraded Performance - Glofox Platform
Incident Report for Glofox
Resolved
This incident has now been resolved and the platform is fully operational. We apologise for any inconvenience caused. If you need to contact our support team, you can do so via support@glofox.com
Posted Apr 12, 2021 - 12:55 UTC
Update
Thanks for your continued patience while we worked to resolve this. We’re now seeing significant improvements in performance and load times, which should allow you to now complete day to day tasks within the dashboard. We expect system performance and speed to return to normal levels over the course of the day.
Posted Apr 12, 2021 - 12:30 UTC
Monitoring
Thank you for your patience - a fix has been implemented and is in the process of rolling out. Resumption of normal service across the Glofox Dashboard and Mobile Apps is imminent.
Posted Apr 12, 2021 - 11:15 UTC
Identified
The issue has been identified and a fix is being implemented. We expect load times to return to normal very shortly. We apologise for the inconvenience caused.
Posted Apr 12, 2021 - 10:42 UTC
Investigating
Performance is currently degraded across the Glofox Dashboard and Mobile Apps. Loading is taking longer than normal as a result, and in some cases, the website is not responding. Our team are working on this at present and further updates will follow on status.glofox.com shortly.
Posted Apr 12, 2021 - 10:36 UTC
This incident affected: Glofox Application.